Meta Menü

Menü

TYPO3: Sicherheitslücken bei TYPO3 Extensions

TYPO3 Fragen? Unsere Experten helfen!

Verfasst am 09.01.2015 von Steffen Schmitt

Hier werden Ihnen Lösungen für die Sicherheitslücken gegeben

Für das content_rating [http://typo3.org/news/article/multiple-vulnerabilities-in-content-rating-content-rating/], content_rating_extbase [http://typo3.org/news/article/multiple-vulnerabilities-in-content-rating-extbase-content-rating-extbase/] und ig_ldap_sso_auth [http://typo3.org/news/article/improper-authentication-in-ldap-sso-authentication-ig-ldap-sso-auth/] wurden Sicherheitslücken bekanntgegeben. Alle drei Sicherheitslücken sind als hoch bzw. kritisch klassifiziert und sollten kurzfristig geschlossen werden. Für die  ig_ldap_sso_auth [http://typo3.org/news/article/improper-authentication-in-ldap-sso-authentication-ig-ldap-sso-auth/] Erweiterung existiert eine "frisch" Version im TER. Die beiden content_rating Erweiterungen müssen korrigiert oder entfernt werden - zu diesen beiden Erweiterungen gibt es keine neue Version.

Heute noch mit einem TYPO3-Experten sprechen

Experte:

Steffen Schmitt
Technology Services

Mit vielen Jahren Technologie-Erfahrung leitet Steffen Schmitt unseren Bereich Technology Services in Deutschland und sorgt mit seinem Team für den technischen Betrieb unserer Kundensysteme.

Experte jetzt anschreiben